Bug 457959 - RSS feeds in twiki aren't
RSS feeds in twiki aren't
Status: CLOSED DUPLICATE of bug 457764
Product: Red Hat Collaboration Applications
Classification: Retired
Component: Twiki (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 15:16 EDT by Wes
Modified: 2008-08-22 12:26 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-22 12:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wes 2008-08-05 15:16:37 EDT
Description of problem:

 On Tue Jul 15 16:38:38 2008, sherr@redhat.com wrote:
> If you click on the RSS feed link on the left sidenav of every page in
> twiki it takes you to a horribly formatted page that firefox does not
> recognize as RSS. If it was an RSS feed firefox (I'm using 3) would give
> you options to let you subscribe to the feed with the application of
> your choice. Instead we just get a webpage that looks like it just has
> the content of the rss feed. If you view source you can see that there
> are actually XML tags in there, there must just be a terrible stylesheet
> making it look the way it does. But nevertheless, it should be
> recognized as an RSS feed and treated as such in firefox.
>
> -Stephen Herr

Hi Stephen,

This doesn't appear to be a valid feed in other clients as well. I'm
forwarding this to the web team so they can look into the issue.

NOTE: clicking the RSS feed icon in the location bar doesn't work either.

Thank you,
-- 
Matthew Carpenter
IT Service Desk
RDU - 1801 Varsity Dr.
Comment 1 Bret McMillan 2008-08-22 11:53:47 EDT
Taking some twiki bugs...
Comment 2 Bret McMillan 2008-08-22 12:26:28 EDT

*** This bug has been marked as a duplicate of bug 457764 ***

Note You need to log in before you can comment on or make changes to this bug.