Bug 457986 - NM stuck in loop, rapidly fills disk with logs
NM stuck in loop, rapidly fills disk with logs
Status: CLOSED DUPLICATE of bug 448889
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 18:31 EDT by Warren Togami
Modified: 2008-08-06 09:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 09:01:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2008-08-05 18:31:39 EDT
kernel-2.6.25.11-97.fc9.x86_64
NetworkManager-0.7.0-0.9.4.svn3675.fc9.x86_64
iwl3945

1. Boot, use wireless.
2. Hibernate.
3. Thaw.  Use with wireless switch off.
4. Hibernate.
5. Thaw.  Switch on wireless switch.
6. Wireless doesn't come back automatically.
7. Right-click on NM icon, Disable Wireless, Enable Wireless.


Aug  5 18:20:27 newcaprica NetworkManager: <info>  (wlan0): device state change: 3 -> 2
Aug  5 18:20:27 newcaprica NetworkManager: <info>  (wlan0): deactivating device.
Aug  5 18:20:29 newcaprica NetworkManager: <info>  (wlan0): bringing up device.
Aug  5 18:20:29 newcaprica kernel: ACPI: PCI Interrupt 0000:03:00.0[A] -> GSI 17 (level, low) -> IRQ 17
Aug  5 18:20:29 newcaprica kernel: Registered led device: iwl-phy0:radio
Aug  5 18:20:29 newcaprica kernel: Registered led device: iwl-phy0:assoc
Aug  5 18:20:29 newcaprica kernel: Registered led device: iwl-phy0:RX
Aug  5 18:20:29 newcaprica kernel: Registered led device: iwl-phy0:TX
Aug  5 18:20:29 newcaprica kernel: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Aug  5 18:20:29 newcaprica NetworkManager: <info>  (wlan0): device state change: 2 -> 3
Aug  5 18:20:29 newcaprica NetworkManager: nm_supplicant_interface_get_connection_state: assertion `NM_IS_SUPPLICANT_INTERFACE (self)' failed
Aug  5 18:20:29 newcaprica NetworkManager: nm_supplicant_interface_request_scan: assertion `NM_IS_SUPPLICANT_INTERFACE (self)' failed
############
(Yikes!  One CPU core is spinning at 100%.  This message happens 420k times within 17 seconds until I stop the NetworkManager service.)
############
ug  5 18:20:46 newcaprica NetworkManager: nm_supplicant_interface_get_connection_state: assertion `NM_IS_SUPPLICANT_INTERFACE (self)' failed
Aug  5 18:20:46 newcaprica NetworkManager: nm_supplicant_interface_request_scan: assertion `NM_IS_SUPPLICANT_INTERFACE (self)' failed
Aug  5 18:20:46 newcaprica NetworkManager: <WARN>  nm_signal_handler(): Caught signal 15, shutting down normally.
Aug  5 18:20:46 newcaprica NetworkManager: nm_supplicant_interface_get_connection_state: assertion `NM_IS_SUPPLICANT_INTERFACE (self)' failed
Aug  5 18:20:46 newcaprica NetworkManager: nm_supplicant_interface_request_scan: assertion `NM_IS_SUPPLICANT_INTERFACE (self)' failed
Aug  5 18:20:46 newcaprica NetworkManager: <info>  (eth0): now unmanaged
Aug  5 18:20:46 newcaprica NetworkManager: <info>  (eth0): device state change: 2 -> 1
Aug  5 18:20:46 newcaprica NetworkManager: <info>  (eth0): cleaning up...
Aug  5 18:20:46 newcaprica NetworkManager: <info>  (eth0): taking down device.
Aug  5 18:20:46 newcaprica kernel: ltspbr0: port 1(eth0) entering disabled state
Aug  5 18:20:46 newcaprica NetworkManager: <info>  (wlan0): now unmanaged
Aug  5 18:20:46 newcaprica NetworkManager: <info>  (wlan0): device state change: 3 -> 1
Aug  5 18:20:46 newcaprica NetworkManager: <info>  (wlan0): taking down device.
Aug  5 18:20:46 newcaprica kernel: ACPI: PCI interrupt for device 0000:03:00.0 disabled
Comment 1 Dan Williams 2008-08-06 09:01:41 EDT

*** This bug has been marked as a duplicate of bug 448889 ***

Note You need to log in before you can comment on or make changes to this bug.