Bug 458032 - freeze in kernel
freeze in kernel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 04:33 EDT by info
Modified: 2008-08-09 09:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-08 20:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg info (30.55 KB, text/plain)
2008-08-06 04:33 EDT, info
no flags Details

  None (edit)
Description info 2008-08-06 04:33:25 EDT
Created attachment 313534 [details]
dmesg info

Description of problem:

System boots up and goes to KDM login. When I enter the username, a few seconds later the login process stops. I can go to another terminal (ctrl-alt-F1) and get a login there, but when I try to do any sudo command the system freezes completely and needs a hard reset.

I'm not sure which component is going wrong here, but I submit it under kernel because it only happened with the last two kernels, and also there is something in dmesg.

Version-Release number of selected component (if applicable):

kernel 6.25.10-86 and 2.6.25.11-97, it works with 2.6.25.9. All other components should be up-to-date Fedora 9. 

It's on an Amilo A1650G laptop.

How reproducible:

Always.

Steps to Reproduce:
1. Start system
2. login to graphical login screen
3.
  
Actual results:
System stops

Expected results:
should go into KDE

Additional info:
Comment 1 Chuck Ebbert 2008-08-08 20:08:24 EDT
Bug is caused by mafwifi driver, which is not a part of the Fedora kernel.
Comment 2 info 2008-08-09 09:49:37 EDT
Thanks, this was very useful. After investigating with madwifi I found out that it's been replaced by ath5k which is part of the kernel, so madwifi is no longer needed. Removing all Madwifi packages solved the issue and the Wifi card works without it. Hope this helps somebody else who runs into this problem.

Note You need to log in before you can comment on or make changes to this bug.