Bug 458034 - Kaffeine won't play CD
Kaffeine won't play CD
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kaffeine (Show other bugs)
10
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 04:37 EDT by Marc
Modified: 2009-02-09 06:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-09 06:18:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc 2008-08-06 04:37:14 EDT
Description of problem:

Load music CD and select Kaffeine from program menu.

Version-Release number of selected component (if applicable):

Latest Fedora 10 Alpha ISO downloaded and installed on the 5th August 2008
(from Chemnitz mirror).

How reproducible:

Each time I try to play a music CD

Steps to Reproduce:
1. Load music CD, select Kaffeine, select play CD, then nothing happens.
2. Repeat step 1.
3. Repeat step 2.
  
Actual results:

CD does not play.

Expected results:

Expect CD to play.

Additional info:
Comment 1 Marc 2008-10-23 04:24:30 EDT
Please see updated report 458036 (23/10/2008).
Comment 2 Bug Zapper 2008-11-25 21:40:38 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Steven M. Parrish 2009-01-09 15:32:57 EST
Is this still an issue or has it been resolved?
Comment 4 Marc 2009-01-12 05:53:36 EST
At the time, the same problems occurred with KsCD (bug report 458036) and when the final version of Fedora 10 was released, there was no improvement for KsCD and Kaffeine since my report for rawhide (458036) dated 23/10/2008, i.e.:


Extract of 23/10/2008 report:

"Tested F10 Snapshot 2 DVD (17/10/2008) on a full installation, and KsCD and
Kaffeine (see report 458034) have some function now.  Both media players now
recognize a CD is in the CD player, and both load the tracks and start playing.
 However, with both, the music jumps, and the system volume is low (54%), and
even after setting the system volume higher, the volume reverts to 54% on
reboot."

Since then, I haven't had time to add any updates to the final released version of F10, unfortunately, but, as noted above, there was no improvement for F10 final release since the rawhide report at that time.  I did send a report from the log around the time, if that helps ("Some improvement in KsCD and Kaffeine"), dated 23/10/2008.  When time allows, I'll try any F10 updates since the final release.
Comment 5 Steven M. Parrish 2009-02-04 07:58:20 EST
Thank you for the bug report.  This issue needs to be addressed by the upstream developers.  Please submit a report at http://bugs.kde.org. You are requested to add the bugzilla link here for tracking purposes. Please make sure the bug isn't already in the upstream bug tracker before filing it.
Comment 6 Marc 2009-02-09 04:18:16 EST
Thank you for the suggestion, but I don't think I need to report this upstream, as I had the time over this last weekend to install all the updates released since the final version of F10 was released last November 2008, and both KsCD and Kaffeine now function properly, so one or more of the updates has fixed both problems reported above.  Thank you once again for your suggestion.
Comment 7 Steven M. Parrish 2009-02-09 06:18:56 EST
Thanks for letting us know this is now working.  Going to CLOSE it but feel free to reopen if the problem returns.

Note You need to log in before you can comment on or make changes to this bug.