Bug 458109 - ppc/images missing README
ppc/images missing README
Status: CLOSED DUPLICATE of bug 523403
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-08-06 10:23 EDT by Jesse Keating
Modified: 2013-01-09 22:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-22 15:27:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-08-06 10:23:39 EDT
Presumably all the non-x86 images/ directories are missing README files.  If we generate them in one place, we should consistently generate them in other places.  (and perhaps before accepting patches to support ore arches, the patches have to include the generation of said README files).
Comment 1 John Poelstra 2008-10-23 13:39:31 EDT
Just checked with Jesse.  He is not sure of the current condition.
Comment 2 David Cantrell 2008-11-21 00:18:04 EST
The x86 images/README file is generated by scripts/mk-images.x86:

cat > $TOPDESTPATH/images/README <<EOF
This directory contains image files that can be used to create media
capable of starting the $PRODUCT installation process.

The boot.iso file is an ISO 9660 image of a bootable CD-ROM.  It is useful
in cases where the CD-ROM installation method is not desired, but the
CD-ROM's boot speed would be an advantage.

To use this image file, burn the file onto CD-R (or CD-RW) media as you
normally would.

The diskboot.img file is a VFAT filesystem image that can be written to a
USB pendrive or other bootable media larger than a floppy.  Note that
booting via USB is dependent on your BIOS supporting this.  It should
be written to the device using dd.
EOF

There's nothing like this block in the mk-images.OTHER_ARCHES scripts.  Is there a good place where these README blocks can be obtained, or do we just need to wing it and come up with something new?
Comment 3 Bug Zapper 2008-11-25 21:40:53 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Jesse Keating 2009-02-05 21:03:55 EST
I don't know if there are any good places to get such READMEs.  You'd probably have to ask the interested arch parties to generate something based on the x86 example.
Comment 5 Chris Lumens 2009-09-22 15:27:10 EDT
Duping to a future bug that is a superset of this one.

*** This bug has been marked as a duplicate of bug 523403 ***

Note You need to log in before you can comment on or make changes to this bug.