Bug 458114 - Passphrase dialog not centered
Passphrase dialog not centered
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
: 459072 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 10:47 EDT by James Laska
Modified: 2013-09-02 02:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-15 15:44:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (37.68 KB, image/png)
2008-08-06 10:47 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2008-08-06 10:47:44 EDT
Created attachment 313580 [details]
Screenshot

Description of problem:

When installing to a system with previously encrypted block devices, the passphrase dialog to unlock those devices is not centered.

Version-Release number of selected component (if applicable):
F10-Alpha (anaconda 11.4.1.24).

How reproducible:
Everytime

Steps to Reproduce:
1. Perform install checking the "[X] Encrypt" at the partition summary screen
2. Initiate another install on same system
  
Actual results:
 * prompted for passphrase dialog ... dialog is in upper-left of screen (see screenshot)

Expected results:
 * dialog should be centered


Additional info:
Comment 1 James Laska 2008-08-15 15:40:37 EDT
*** Bug 459072 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.