Bug 458145 - Fedora 10 alpha live boot fails on Thinkpad T60p
Fedora 10 alpha live boot fails on Thinkpad T60p
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-08-06 13:22 EDT by Peter F. Patel-Schneider
Modified: 2013-01-09 23:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 12:19:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter F. Patel-Schneider 2008-08-06 13:22:24 EDT
Description of problem:

Failure of Fedora 10 Alpha booting on IBM Thinkpad T60p

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1.Make F10alpha bootable USB stick or CD
2.Try to boot from it
3.
  
Actual results:

Boot proceeds as
Loading vmlinz0 ...
Loading initrd0.img .... Ready.

Then hangs forever (more information below)

Expected results:

Fedora 10 alpha boots

Additional info:

I also ran without quiet

The last few messages were:

pci 0000:00:1f.0: quirk: region 1000-107f claimed by ICH6 ACPI/GPI0/TCO
pci 0000:00:1f.0: quirk: region 1180-11bf claimed by ICH6 GPI0
pci 0000:00:1f.2: PME# supported from D3hot
pci 0000:00:1f.2: PME# disabled

NB:  I don't know whether this has already been reported as searching
bugzilla seems to trigger an infinite script on Firefox.

If I get testing ISO files, I'll quickly run them on my T60p.
Comment 1 AntMan 2008-09-13 18:01:04 EDT
Same thing happens on my IBM Thinkpad T60
Comment 2 Jesse Keating 2008-09-23 18:19:22 EDT
It's been quite a while since Alpha.  Have you tried booting rawhide images at all lately?  I'm moving this off of the Beta tracker, putting it on the 10Target.  I won't call this a blocker unless a large number of other users are reporting this.
Comment 3 Peter F. Patel-Schneider 2008-09-24 12:19:54 EDT
Yes, things appear to be better in Rawhide (but not perfect).  I can get a live session going, so this particular issue has been overcome.

Note You need to log in before you can comment on or make changes to this bug.