Bug 458149 - Kate doesn't save "recent files"
Kate doesn't save "recent files"
Status: CLOSED DUPLICATE of bug 457526
Product: Fedora
Classification: Fedora
Component: kdesdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 14:08 EDT by Scott Baker
Modified: 2008-08-06 14:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 14:36:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Baker 2008-08-06 14:08:35 EDT
Description of problem: When I open/edit/save a file that file doesn't stay in the recent files list.

Version-Release number of selected component (if applicable):
kdesdk-4.1.0-1.fc9.i386

Steps to Reproduce:
1. Load Kate
2. Open a file
3. Save the file
4. Notice the file *IS* in the recent files list
5. Close Kate
6. Open Kate the list is empty again
  
Actual results:
Recent list doesn't persist across loads

Expected results:
Recent list holds recently used files
Comment 1 Kevin Kofler 2008-08-06 14:36:35 EDT
Settings are saved on exit, no exit => no saving.
Thus closing as a duplicate of the bug which prevents Kate from exiting cleanly. The bug is already fixed in kdelibs-4.1.0-4.fc9, it just hasn't hit updates-testing yet.

*** This bug has been marked as a duplicate of bug 457526 ***

Note You need to log in before you can comment on or make changes to this bug.