Bug 458152 - spontaneous reboots attempting to run install
spontaneous reboots attempting to run install
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 14:26 EDT by Ray Todd Stevens
Modified: 2009-01-25 15:30 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-25 15:30:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2008-08-06 14:26:49 EDT
I don't know if this is related, but I am experiencing spontaneous reboots
during the install for fc9

fc9a1 hangs at the part about seeing if it is initrd.
fc9 prod just spontaneously reboots at that same place.

This is true of both using a boot cd and using the preupgrade install package.

This is well before trying to do any real installation, but I have tried a
rescue reboot with the same result.

The machine will boot to fc8 and will take an fc8 boot disk just fine.

This was originally attached to bug 430836 because of the same general symptom, but since I don't have a huge partition count this is not the problem.   I was told to start a new bug report.

I have run  a memory check on the machine.
Comment 1 Chuck Ebbert 2008-08-11 16:25:58 EDT
Can you try the F9 respins? [http://fedoraunity.org/re-spins]

Also can you try the F10 alpha installer just to see if it doesn't crash?
Comment 2 Ray Todd Stevens 2008-08-11 16:41:21 EDT
OK right now this machine is in production with an older version of Fedora.   However I expect to be loading the software for its  replacement tomorrow.   Should be swapping it out sometime about Thursday or Friday.   It is then supposed to eventually be reloaded as a hardware backup for its current position and for another position.  (being the software router at both ends of a link).

So I should be able to do some pretty invasive testing on it starting next week.   Basically it is supposed to be completely erased and scratch reloaded anyway.

So if you can tell me where to get what I need for the tests you want you can expect the results by sometime the middle to end of next week.   I will check the web site you listed for the respins and see what I need there.   Any specific test disks I should try?

Now one thing on this machine.  It only has a cdrom drive.   We always to network installs if that helps track this down.
Comment 3 Ray Todd Stevens 2008-08-17 20:43:50 EDT
OK Interesting.   I spent three hours on this site and still have not figured out how or where these respins are at.   I keep getting weird text files as results or other things that are not ISOs.   There are some instructions to use various software packages, but the links are to locations that have files, but zero instructions on how or where to install these.

I found what I think are isos for dvds, but I am not using dvds.

Any clues here?
Comment 4 Ray Todd Stevens 2009-01-05 14:58:34 EST
We might as well close this one.   It looks like I am the only one on this bug report, and the hardware in question has gone away to other purposes.
Comment 5 Ray Todd Stevens 2009-01-25 15:30:02 EST
I am as the reporter closing this one as the machine experiencing it has been retired and will be rebuilt with completely new hardware to avoid the problem.

Note You need to log in before you can comment on or make changes to this bug.