Bug 458163 - Please create texlive OLPC-3 branch
Please create texlive OLPC-3 branch
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: texlive (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Drake
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 16:12 EDT by Daniel Drake
Modified: 2008-08-07 18:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 18:59:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Daniel Drake 2008-08-06 16:12:26 EDT
Package Change Request
======================
Package Name: texlive
New Branches: OLPC-3

Please create an OLPC-3 branch based off the F-9 branch.
We need this as texlive is a build dependency of packages such as HAL. texlive depends on poppler, which we built in OLPC-3 as an older version.

Now we can't build hal because hal requires texlive for build, which requires the new poppler: http://koji.fedoraproject.org/koji/getfile?taskID=763675&name=root.log
DEBUG util.py:250:  Error: Missing Dependency: libpoppler.so.3 is needed by package texlive

So, I'd like to rebuild texlive in OLPC-3 against our old libpoppler.
Comment 1 Kevin Fenzi 2008-08-07 16:56:38 EDT
cvs done.

Note You need to log in before you can comment on or make changes to this bug.