Bug 45827 - Troubles with data updates for 'apropos'
Troubles with data updates for 'apropos'
Status: CLOSED DUPLICATE of bug 45646
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
7.1
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-25 12:16 EDT by Michal Jaegermann
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-25 12:16:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-06-25 12:16:22 EDT
Try this (assuming that /var/cache/man/whatis does not exist yet):

# man man
[ fine if a bit slow ]
# man -k man
man: nothing appropriate
[ **after** /etc/cron.daily/makewhatis.cron run from cron 
 earnining you only a bunch of errors in mail ]
# apropos man
man: nothing appropriate         <--------- this is the problem
# sh -x /etc/cron.daily/makewhatis.cron
# apropos man
[ now it works with a vengeance ]
Comment 1 Bernhard Rosenkraenzer 2001-07-03 07:36:07 EDT

*** This bug has been marked as a duplicate of 45646 ***

Note You need to log in before you can comment on or make changes to this bug.