This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 458271 - New user interface issues
New user interface issues
Status: CLOSED DUPLICATE of bug 457022
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-07 08:36 EDT by Bill Burns
Modified: 2013-06-23 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 13:10:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Burns 2008-08-07 08:36:09 EDT
A few things that no longer function as they did,
that impact my work:

With dependent bugs only the BZ number is shown, used
to show the aliases which was much more friendly.

Dependency trees just show the number & name and no longer
show the status.

I like getting the bug history expanded in-line
rather than being a different window all together.

I find having the most recent comments being so
far from the additional comments box a real pain.
Makes it difficult to see both at once and make
sure a new comment fully answers the previous ones.
Comment 1 David Lawrence 2008-08-07 13:10:33 EDT
(In reply to comment #0)
> With dependent bugs only the BZ number is shown, used
> to show the aliases which was much more friendly.

Bug 457676

> Dependency trees just show the number & name and no longer
> show the status.
 
Bug 458225

> I like getting the bug history expanded in-line
> rather than being a different window all together.

Please file a separate bug for this. Other have asked about bringing back the old behaviour as well.

> I find having the most recent comments being so
> far from the additional comments box a real pain.
> Makes it difficult to see both at once and make
> sure a new comment fully answers the previous ones.

Bug 457022

Thanks 
Dave

*** This bug has been marked as a duplicate of bug 457022 ***

Note You need to log in before you can comment on or make changes to this bug.