Bug 458339 - Allow some way to put the Additional Comments field at the end of the bug page
Allow some way to put the Additional Comments field at the end of the bug page
Status: CLOSED DUPLICATE of bug 457022
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
Depends On:
  Show dependency treegraph
Reported: 2008-08-07 13:21 EDT by Kevin Fenzi
Modified: 2013-06-23 22:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-08-07 15:19:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-08-07 13:21:04 EDT
The new bugzilla version seems to put the "Additional Comments" field at the top of the bug page. This is very anoying to workflows that require you to read the last few comments and answer them. You have to keep paging up and down. 

Also, it's not quite at the top, so Home doesn't work to flip back, you must do a Home, then PgDown, then End to read the comments again, then back. ;( 

Please provide a theme or other way to allow the Additional comments box to be at the very bottom of the bug page.
Comment 1 Ignacio Vazquez-Abrams 2008-08-07 13:24:52 EDT
<aol />
Comment 2 David Lawrence 2008-08-07 15:19:54 EDT

*** This bug has been marked as a duplicate of bug 457022 ***

Note You need to log in before you can comment on or make changes to this bug.