Bug 458413 - bubble help links in spacewalk are " Page Not Found" and expose main help menu
bubble help links in spacewalk are " Page Not Found" and expose main help menu
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Pazdziora
Red Hat Satellite QA List
https://rlx-3-18.rhndev.redhat.com/rh...
:
: 546013 (view as bug list)
Depends On:
Blocks: space16
  Show dependency treegraph
 
Reported: 2008-08-07 23:33 EDT by wes hayutin
Modified: 2011-12-22 11:48 EST (History)
8 users (show)

See Also:
Fixed In Version: spacewalk-branding-1.6.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-22 11:48:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (178.52 KB, image/png)
2008-08-07 23:33 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2008-08-07 23:33:16 EDT
Created attachment 313778 [details]
ss

Description of problem:

hrm.. looks like all the little bubble help links across spacewalk redirect to the satellite help.  We should do something about that... not sure what.

recreate:
1. go to system overview page.
2. click on help bubble next to System Overview
 
get redirected to main help menu w/ a page not found..

maybe a redirect to redhat pages would work there... not sure..
check out the screenshot..
Comment 1 Shannon Hughes 2008-08-25 12:47:53 EDT
considering using a redirect to point to www.redhat.com as documentation is not supported in Spacewalk.
Comment 2 Devan Goodwin 2008-09-05 11:38:10 EDT
Bumping to spacewalk 0.3.
Comment 3 Jem Tallon 2008-11-07 14:50:41 EST
Still exists in 0.3. Similar problems throughout spacewalk where there are links to non-existant documentation. Example: clicking the version number in the footer.
Comment 4 Jesus M. Rodriguez 2008-11-25 13:58:06 EST
https://fedorahosted.org/spacewalk/wiki/HelpSystem
Comment 5 Jan Pazdziora 2010-11-19 11:03:50 EST
Mass-moving to space13.
Comment 7 Jan Pazdziora 2010-11-26 09:14:32 EST
*** Bug 546013 has been marked as a duplicate of this bug. ***
Comment 8 Miroslav Suchý 2011-04-11 03:32:25 EDT
We did not have time for this one during Spacewalk 1.4 time frame. Mass moving to Spacewalk 1.5.
Comment 9 Miroslav Suchý 2011-04-11 03:36:46 EDT
We did not have time for this one during Spacewalk 1.4 time frame. Mass moving to Spacewalk 1.5.
Comment 10 Jan Pazdziora 2011-07-20 07:50:16 EDT
Aligning under space16.
Comment 11 Jan Pazdziora 2011-08-05 07:21:22 EDT
I've opted to hide these bubble links since we do not ship documentation with Spacewalk.

Spacewalk master, 9645e00eb6dd2b2bbe2570a78eb39cc99df04d2d.
Comment 12 Milan Zazrivec 2011-12-22 11:48:06 EST
Spacewalk 1.6 has been released.

Note You need to log in before you can comment on or make changes to this bug.