Bug 458497 - netinst crashes on F10 alpha
netinst crashes on F10 alpha
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10AnacondaBlocker
  Show dependency treegraph
 
Reported: 2008-08-08 17:11 EDT by John J. McDonough
Modified: 2008-11-04 13:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 13:10:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John J. McDonough 2008-08-08 17:11:29 EDT
Description of problem:
net install CD crashes early

Version-Release number of selected component (if applicable):
F10 alpha

How reproducible:
reproduceable

Steps to Reproduce:
1. Boot netinst CD
2. Select "Install or upgrade ...
3. Watch Loading vmlinuz ...
4. Watch Loading initrd ...
  
Actual results:
BUG Int 14: CR2 f000e7e9

Expected results:
Starting anaconda ...

Additional info:
Via C3
Comment 1 Christopher D. Stover 2008-10-28 16:03:12 EDT
I'm guessing this issue has been resolved in later releases.  Can you confirm John?  Did you try any other net installs later on?
Comment 2 John J. McDonough 2008-10-28 16:31:10 EDT
I did not do another netinst on the Via, and worse yet, I moved it to a service 100 miles away.  I assume the Via is old enough that it simply won't play with F10.  I did try an F9 and F8 install, neither worked, but one (unfortunately I can't recall which) said the processor was unsupported.

So, I installed FC6 and moved it to a service that isn't so demanding.
Comment 3 Christopher D. Stover 2008-10-28 18:08:14 EDT
If this is still an issue and hasn't been fixed, I think it's a GA Blocker.  Someone please correct me if I'm wrong.
Comment 4 John J. McDonough 2008-10-29 07:33:22 EDT
I don't fully understand the rules, so perhaps this is inappropriate.  But it seems to me that the Via C3 was a tiny player to begin with, and the number of Via C3 systems that might attempt to run F10 would be vanishingly small.  Of course, I suppose it is possible that the Via issue is indicative of some larger issue, but keep in mind that neither F8 nor F9 would install on this box, although neither failed quite as dramatically.
Comment 5 Chuck Ebbert 2008-11-01 20:38:41 EDT
(In reply to comment #4)
> I don't fully understand the rules, so perhaps this is inappropriate.  But it
> seems to me that the Via C3 was a tiny player to begin with, and the number of
> Via C3 systems that might attempt to run F10 would be vanishingly small.  Of
> course, I suppose it is possible that the Via issue is indicative of some
> larger issue, but keep in mind that neither F8 nor F9 would install on this
> box, although neither failed quite as dramatically.

C3 should work, but we'd need to see the complete message from a later version of Fedora 10 to debug the problem.
Comment 6 Bill Nottingham 2008-11-04 13:10:57 EST
We've tested F10 on a C3 here, and were unable to reproduce the problem. If you see it again, please re-open with the full trace from the kernel. Thanks!

Note You need to log in before you can comment on or make changes to this bug.