Bug 458523 - gnuplot 4.2.3 doesn't have PDF terminal support
gnuplot 4.2.3 doesn't have PDF terminal support
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnuplot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
http://gnuplot.info/development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 07:54 EDT by Evert Verhellen
Modified: 2010-11-05 00:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-14 07:41:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch for gnuplot 4.3.0 development snapshot 2008-08-08 (1.60 KB, patch)
2008-08-09 07:54 EDT, Evert Verhellen
no flags Details | Diff

  None (edit)
Description Evert Verhellen 2008-08-09 07:54:17 EDT
Created attachment 313867 [details]
Spec file patch for gnuplot 4.3.0 development snapshot 2008-08-08

Description of problem:
The gnuplot version that currently ships with Fedora (4.2.3) doesn't have PDF terminal support. The development snapshots of gnuplot 4.3.0 do have this feature. After 2 months of extensive testing (initially with snapshot 2008-06-03), I have the impression that these snapshots are very stable. Would it be possible to consider using a gnuplot development snapshot for Fedora 10? I will attach a spec file patch for gnuplot 4.3.0 development snapshot 2008-08-08.
Comment 1 Ivana Varekova 2008-08-14 07:41:22 EDT
I will ask the upstream maintainers about the time schedule of new release and what is the reason for this to be the development version only. 
I don't line to put development version to f10 in this phase, but if there will not be any strong reason then I will update gnuplot and write here a comment. For now I'm closing this bug.
Comment 2 Phil V 2010-11-05 00:32:34 EDT
The gnuplot version that currently ships with Fedora (4.2.6) still doesn't have PDF terminal support, which was available two years ago in gnuplot 4.3.0.
The gnuplot release of version 4.4.0 was announced on March 13, 2010. 

Could the current version be added to updates?

Note You need to log in before you can comment on or make changes to this bug.