Bug 458531 - Amarok fails fails to start
Amarok fails fails to start
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 09:26 EDT by Flóki Pálsson
Modified: 2008-10-03 19:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 19:16:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
amarok 2> /home/floki/xx2.txt (50.49 KB, text/plain)
2008-08-12 20:00 EDT, Flóki Pálsson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 170019 None None None Never

  None (edit)
Description Flóki Pálsson 2008-08-09 09:26:17 EDT
Description of problem:
Amarok

Version-Release number of selected component (if applicable):
amarok-1.86-1.fc10.x86_64

How reproducible:
Alway

Steps to Reproduce:
1.
start Amarok from menu or terminal
2.
3.
  
Actual results:

See attachment

Expected results:

Se Amarok application

Additional info:
Comment 1 Steven M. Parrish 2008-08-12 11:32:10 EDT
Can you attach any relevant logs or backtraces.  Just a report that it wont start gives us very little to go on.
Comment 2 Flóki Pálsson 2008-08-12 20:00:58 EDT
Created attachment 314152 [details]
amarok  2> /home/floki/xx2.txt
Comment 3 Flóki Pálsson 2008-08-12 20:06:48 EDT
I can now play ogg file with amarok.
I have installed quanta and konqueror.

Before then amarok ws first and only kde application.

when ameok is started from menu
A Fatal Error Occurred
The application Amarok (amarok) crashed and caused the signal 11 (SIGSEGV).
Please help us improve the software you use by filing a report at http://bugs.kde.org. Useful details include how to reproduce the error, documents that were loaded, etc

anoter window
Unable to create a valid backtrace.

This backtrace appears to be of no use.
This is probably because your packages are built in a way which prevents creation of proper backtraces, or the stack frame was seriously corrupted in the crash.
Comment 4 Steven M. Parrish 2008-08-27 08:47:30 EDT
Thanks for the report.  I checked upstream and could not find a matching bug.Please file a bug report in the the upstream bugzilla located at http://bugs.kde.org for the particular component involved.

Once you've filed your bug report to the upstream bugzilla, please add the upstream info to this report. We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.
Comment 5 Rex Dieter 2008-08-27 08:54:53 EDT
In the meantime, 
rpm q amarok
please.  If you haven't upgraded to 1.90 yet, please do so.  

The previous build was an alpha release, and not the most stable app in the world.
Comment 6 Flóki Pálsson 2008-08-28 19:47:56 EDT
See https://bugs.kde.org/show_bug.cgi?id=170019
Comment 7 Flóki Pálsson 2008-08-30 15:57:00 EDT
ok
Now with 
amarok-1.90-1.fc10.x86_64
it is possible to play.  
Amarok is running and possible to select song to play.
Comment 8 Steven M. Parrish 2008-10-03 19:16:47 EDT
Thanks for the update will close as CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.