Bug 458535 - Upgrade to krusader 2.x possible?
Upgrade to krusader 2.x possible?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: krusader (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcin Garski
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 09:42 EDT by Stefan Neufeind
Modified: 2008-10-15 19:52 EDT (History)
4 users (show)

See Also:
Fixed In Version: 2.0.0-0.1.beta1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 19:52:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Neufeind 2008-08-09 09:42:21 EDT
Upgrade to krusader 2.00 (currently beta1) possible? That's the first version which cleanly interfaces with KDE4.
Comment 1 Lukas Tvrdy 2008-10-08 14:07:23 EDT
I just quick note about features and i want to add myself for request too :)

Features:
# Ported to KDE4 not using any of the Qt3 support libs
# Experimental support for the Windows platform
# Send emails with Thunderbird
# Attach multiple files to emails
# Submenus for categories in UserAction menu and context menu
# Select encoding in content search and krarc
# New synchronizer shortcuts
# Complete list of changes and enhancements is in the ChangeLog...

http://www.krusader.org/text.php?t=krusader-2.0.0-beta1.changelog
Comment 2 Rex Dieter 2008-10-15 12:10:31 EDT
Mailed privately, but will reiterate that if there's a possibility or interest for this, I can help out with the initial migrating-to-kde4 spec fixes.
Comment 3 Marcin Garski 2008-10-15 19:52:10 EDT
I've updated Krusader in rawhide to 2.0.0-beta1. I didn't done that earlier because I've had a hope that Krusader's team will do any new release since July, as beta1 IMHO is not a good candidate for F10.
Soon I will incorporate patches from SVN for ugly bugs like:
- Krusader 2.0.0 beta1 missing title bar under Compiz
- Krusader kept running after closing the main window

Note You need to log in before you can comment on or make changes to this bug.