Bug 458606 - kernel hangs on boot
kernel hangs on boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-10 16:42 EDT by Ram Bhamidipaty
Modified: 2008-08-13 15:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 15:15:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ram Bhamidipaty 2008-08-10 16:42:54 EDT
Description of problem: Kernel hangs during initial boot. Last
messages on screen are:

  Compat vDSO mapped to ffffe000.
  Checking 'hlt' instruction... OK.
  ACPI: Core revision 20070126

  _

The cursor is stopped where the '_' character is.

I am doing a PXE boot, but I have seen the
same failure if I boot via a USB stick as well.

Setup is simple for pxe boot: dhcp server set to return
filename "/tftpboot/pxelinux.0", and the pxe config
file is basically copied from the f10 netinst iso image.

This is on a supermicro C2SEE mainboard with the Intel G43
chipset. I have also seen the same failure at the same point
with the Fedora 9 install image (via PXE).

Version-Release number of selected component (if applicable):

  
Actual results: kernel hangs as above.


Expected results: installation diaglogs should appear on screen.


Additional info:
Comment 1 Ram Bhamidipaty 2008-08-13 15:15:01 EDT
Problem was resolved by booting kernel with acpi=no option. This likely
means the problem is really in the ACPI stuff from the mainboard.

Note You need to log in before you can comment on or make changes to this bug.