Bug 458638 - please update to 1.28
Summary: please update to 1.28
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Image-Info
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-08-11 08:56 UTC by Marcela Mašláňová
Modified: 2008-09-11 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-10 18:39:15 UTC
Type: ---


Attachments (Terms of Use)

Description Marcela Mašláňová 2008-08-11 08:56:51 UTC
I have some packages for inclusion in Fedora, which depends on the latest version of Image::Info. Please update.

Comment 1 Fedora Update System 2008-09-10 18:37:34 UTC
perl-Image-Info-1.28-1.fc8 has been submitted as an update for Fedora 8.
http://admin.fedoraproject.org/updates/perl-Image-Info-1.28-1.fc8

Comment 2 Fedora Update System 2008-09-10 18:38:23 UTC
perl-Image-Info-1.28-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/perl-Image-Info-1.28-1.fc9

Comment 3 Tom "spot" Callaway 2008-09-10 18:39:15 UTC
Done in rawhide as well.

Comment 4 Fedora Update System 2008-09-11 16:56:30 UTC
perl-Image-Info-1.28-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2008-09-11 16:56:54 UTC
perl-Image-Info-1.28-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.