Bug 458672 - Cannot assign configuration channel to activation key
Cannot assign configuration channel to activation key
Status: CLOSED DUPLICATE of bug 453161
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
0.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Red Hat Satellite QA List
:
Depends On:
Blocks: space03
  Show dependency treegraph
 
Reported: 2008-08-11 10:22 EDT by Jason Ganovsky
Modified: 2012-03-06 03:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-19 15:35:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (110.56 KB, image/jpeg)
2008-08-11 10:22 EDT, Jason Ganovsky
no flags Details

  None (edit)
Description Jason Ganovsky 2008-08-11 10:22:26 EDT
Created attachment 313968 [details]
screen shot

I have several configuration channels created and an activation key that I would like to assign to them.  However, when I go into Activation Keys -> keyname -> Configuration the channels are not listed/available for selection as shown in the attached screen shot.
Comment 1 Clifford Perry 2008-09-19 15:35:31 EDT

*** This bug has been marked as a duplicate of bug 453161 ***

Note You need to log in before you can comment on or make changes to this bug.