This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 458791 - No documentation in the release notes that instruct users to restart the firefox browser after an update.
No documentation in the release notes that instruct users to restart the fire...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
4.9
All Linux
medium Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
: Documentation
Depends On:
Blocks: 460551
  Show dependency treegraph
 
Reported: 2008-08-12 06:59 EDT by Adam Stokes
Modified: 2010-10-22 23:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 01:20:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Stokes 2008-08-12 06:59:21 EDT
In most cases, whenever an update to firefox is applied the user should restart their browser for changes to take effect.  Currently, in RHEL4, there is no mechanism to notify the user that their browser needs to be restarted after an update.  

The customer originally asked us to add these features in our software (i.e. up2date), but, since up2date is basically "dead code" with regard to feature additions, the customer has come back and asked us to consider adding this information in future RHEL4 release notes (since we almost always have a firefox update available in a 4.y release).  Something along the lines of:

"In order for updates to firefox to take effect, it is strongly recommended that you restart your browser."

What is expected from SEG: Please send this up to the documentation folks so we can get it added to the next set of release notes.
Comment 2 RHEL Product and Program Management 2008-10-31 12:48:34 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 Michael Hideo 2008-12-08 22:29:16 EST
Release note ack: +
Changing component: firefox

Ryan, please confirm this will be added to the release-notes.
Comment 5 Don Domingo 2010-01-05 18:17:14 EST
adding to "Release Notes Updates" for RHEL4.8:

Recommendation: Firefox Restart
    Red Hat strongly recommends restarting the Firefox browser after updating the firefox package. This will ensure that all Firefox updates take effect. 

i'll push the changes today, which should be live within the next 24 hours or so.
Comment 6 Don Domingo 2010-01-06 17:19:10 EST
verified that the update is now live. i'll keep this bug open, though, for tracking purposes (to be closed when added to RHEL4.9?).

Note You need to log in before you can comment on or make changes to this bug.