Bug 458828 - please add an obsolete for tetex-lineno
please add an obsolete for tetex-lineno
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tetex (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-12 11:19 EDT by Patrice Dumas
Modified: 2013-07-02 19:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 14:11:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2008-08-12 11:19:34 EDT
Description of problem:

As explained in Bug 426929 it would be nice to have, in tetex-texmf:

Obsoletes:      tetex-lineno = 4.41
Provides:       tetex-lineno = 4.42

I don't think that this change should require a rebuild, but if there
is a rebuild, I think it would be nice to have it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Jindrich Novy 2009-05-07 09:56:21 EDT
The new teTeX should correctly obsolete tetex-lineno now.
Comment 6 errata-xmlrpc 2009-06-22 14:11:58 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1118.html

Note You need to log in before you can comment on or make changes to this bug.