Bug 458887 - /bin/python is needed by package 1:openoffice.org-emailmerge-3.0.0-2.1.fc10.x86_64 (rawhide)
/bin/python is needed by package 1:openoffice.org-emailmerge-3.0.0-2.1.fc10.x...
Status: CLOSED DUPLICATE of bug 458681
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-12 17:41 EDT by Horst H. von Brand
Modified: 2008-08-12 20:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-12 20:08:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-08-12 17:41:43 EDT
Description of problem:
OOo-emailmerge asks for /bin/python, it should be /usr/bin/python

Version-Release number of selected component (if applicable):
openoffice.org-emailmerge-3.0.0-2.1.fc10.x86_64

How reproducible:
Trying to update

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
Error: Missing Dependency: /bin/python is needed by package 1:openoffice.org-emailmerge-3.0.0-2.1.fc10.x86_64 (rawhide)

Expected results:
Update

Additional info:
Comment 1 Caolan McNamara 2008-08-12 20:08:41 EDT

*** This bug has been marked as a duplicate of bug 458681 ***

Note You need to log in before you can comment on or make changes to this bug.