Bug 458903 - Segmentation fault (program cc1)
Segmentation fault (program cc1)
Status: CLOSED DUPLICATE of bug 440139
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-12 22:33 EDT by Fred Wittekind IV
Modified: 2008-08-13 05:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 05:15:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred Wittekind IV 2008-08-12 22:33:11 EDT
Description of problem:
GCC error while attempting to build updated Wine package (trying to see if bugs are fixed in newer version before entering bug report on Wine)

Version-Release number of selected component (if applicable):
gcc-4.3.0-8.i386
binutils-2.18.50.0.6-5.fc9.i386


How reproducible:
Ran build 3 times in a row, got exact same result.

Steps to Reproduce:
1.  Attempt to build wine-1.1.2-1.fc10.src.rpm on Fedora 9 
  
Actual results:
gcc -c -I. -I. -I../../../include -I../../../include   -D_REENTRANT -fPIC -Wall -pipe -fno-strict-aliasing -Wdeclaration-after-statement -Wwrite-strings -Wtype-limits -Wpointer-arith  -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m32 -march=i386 -mtune=generic -fasynchronous-unwind-tables  -o menu.o menu.c
{standard input}: Assembler messages:
{standard input}:7540: Warning: end of file not at end of a line; newline inserted
{standard input}:8102: Error: unknown pseudo-op: `.lbe11'
gcc: Internal error: Segmentation fault (program cc1)
Please submit a full bug report.
See <http://bugzilla.redhat.com/bugzilla> for instructions.
make[2]: *** [menu.o] Error 1


Expected results:
No seg fault.

Additional info:
Comment 1 Jakub Jelinek 2008-08-13 05:15:41 EDT

*** This bug has been marked as a duplicate of bug 440139 ***

Note You need to log in before you can comment on or make changes to this bug.