Bug 458920 - vulnerability of dl
vulnerability of dl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
http://www.ruby-lang.org/en/news/2008...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 04:09 EDT by acount closed by user
Modified: 2008-08-24 21:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-23 05:33:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2008-08-13 04:09:17 EDT
Ruby 1.8.7-p72 and 1.8.6-p287 have been released. The last releases were incomplete, and the new releases include fixes of the previously announced vulnerability of dl: http://www.ruby-lang.org/en/news/2008/08/08/multiple-vulnerabilities-in-ruby/#label-3



Please update it to 1.8.7, before Fedora 10.


-thanks-
Comment 1 Akira TAGOH 2008-08-23 05:33:41 EDT
1.8.6.287-1.fc10 is available.
Comment 2 acount closed by user 2008-08-23 06:55:06 EDT
(In reply to comment #1)
> 1.8.6.287-1.fc10 is available.

why not 1.8.7 ?
Comment 3 Akira TAGOH 2008-08-24 21:09:12 EDT
because that needs a lot of work to push it. just the security fix is a priority.

Note You need to log in before you can comment on or make changes to this bug.