Bug 458949 - [kok-IN] Locale file for Konkani is not available
[kok-IN] Locale file for Konkani is not available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 09:18 EDT by Rahul Bhalerao
Modified: 2010-03-04 05:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-04 05:07:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
template for adding locale information (11.13 KB, application/vnd.oasis.opendocument.text)
2009-11-25 02:54 EST, Pravin Satpute
no flags Details
konkani_locale_info (11.67 KB, application/vnd.oasis.opendocument.text)
2009-11-25 07:16 EST, Shailendra Bandodkar
no flags Details
locale file for konkani devanagari (6.69 KB, text/plain)
2009-12-08 04:51 EST, Pravin Satpute
no flags Details
locale file for konkani (6.57 KB, text/plain)
2009-12-08 22:59 EST, Pravin Satpute
no flags Details

  None (edit)
Description Rahul Bhalerao 2008-08-13 09:18:34 EDT
Description of problem:

The Locale file for Konkani is  not available in glibc, which prevents the
i18n and l10n activities for the language. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tony Fu 2008-09-09 23:07:01 EDT
requested by Jens Petersen (#27995)
Comment 2 Bug Zapper 2008-11-25 21:45:48 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2009-11-16 03:11:22 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Pravin Satpute 2009-11-25 02:54:32 EST
Created attachment 373684 [details]
template for adding locale information

Hi shailendra,
    adding template file which have most of the things require to add in locale file.

   It will be nice if you can feel this, so we can proceed for actual locale file
Comment 6 Shailendra Bandodkar 2009-11-25 07:16:01 EST
Created attachment 373731 [details]
konkani_locale_info
Comment 7 Pravin Satpute 2009-12-08 04:51:51 EST
Created attachment 376867 [details]
locale file for konkani devanagari

this is file for konkani locale, i used @devanagari since AFAIK GOA govt. officially use konkani in Roman Script, so i guess better to have Konkani Roman without any script name or @.

shailendra can you test it once?
Comment 8 Shailendra Bandodkar 2009-12-08 05:28:01 EST
Yeah, tested it. Looks fine.
Comment 9 Pravin Satpute 2009-12-08 22:57:45 EST
official script for konkani is Devanagari, so better keep it without @SCRIPT name
http://en.wikipedia.org/wiki/Konkani_language
Comment 10 Pravin Satpute 2009-12-08 22:59:38 EST
Created attachment 377094 [details]
locale file for konkani

just updated locale file name and other related things inside file, it is now ready for upstream
Comment 11 Ulrich Drepper 2010-02-03 06:47:42 EST
Applied upstream.
Comment 12 Pravin Satpute 2010-03-04 05:07:50 EST
thanks for upstream

now present in rawhide as well

Note You need to log in before you can comment on or make changes to this bug.