Bug 458959 - Rebase to Firefox 3 (RHEL-2.1)
Rebase to Firefox 3 (RHEL-2.1)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: mozilla (Show other bugs)
2.1
All Linux
high Severity high
: ---
: ---
Assigned To: Martin Stransky
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 09:55 EDT by Martin Stransky
Modified: 2009-06-16 10:01 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 10:01:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Stransky 2008-08-13 09:55:30 EDT
+++ This bug was initially created as a clone of Bug #458956 +++

In RHEL2.1 we are shipping Firefox 1.5 which as far as current schedules go is
not going to be supported by upstream long enough for RHEL 2.1. Therefor we need
to re-base to Firefox 3 in RHEL 2.1 in order to ensure a proper upstream source
for security and bug fixes.
Comment 1 Matěj Cepl 2009-06-16 10:01:09 EDT
I don't think this will be fixed for RHEL2.1, which support already ended.

Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.