Bug 459021 - RFE: Alias -R to --requires in repoquery
RFE: Alias -R to --requires in repoquery
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 15:48 EDT by Ville Skyttä
Modified: 2008-08-16 02:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-16 02:50:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Alias -R to --requires in repoquery (1.57 KB, patch)
2008-08-13 15:48 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2008-08-13 15:48:09 EDT
Created attachment 314245 [details]
Alias -R to --requires in repoquery

Would be nice for rpm -q compatibility, patch attached.
Comment 1 Tim Lauridsen 2008-08-16 02:50:38 EDT
Look fine to me, applied upstream

Note You need to log in before you can comment on or make changes to this bug.