This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 459039 - various tix widgets cannot be created
various tix widgets cannot be created
Status: CLOSED DUPLICATE of bug 455986
Product: Fedora
Classification: Fedora
Component: tix (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 17:11 EDT by Guy Jennings
Modified: 2008-08-19 13:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-19 13:16:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guy Jennings 2008-08-13 17:11:41 EDT
Description of problem:

Certain classes of tix widgets can not be created.  Includes, for example,
tixScrolledHList, though several other widget classes also show the problem.

Version-Release number of selected component (if applicable):

tix-8.4.2-5.fc9

How reproducible:

always

Steps to Reproduce:
1. run wish with e.g.

$  wish
% package require Tix
8.4.2
% tixScrolledHList .t
unknown color name "{#d9d9d9}"
%

Actual results:
error message:
unknown color name "{#d9d9d9}"

Expected results:
widget successfully created

Additional info:
As far as I can tell, the problem seems to be present in widgets which set colors
using -defaults.  Widget types which don't set colors using -defaults seem to work
(e.g. tixNoteBook)
Comment 1 Guy Jennings 2008-08-19 13:16:09 EDT

*** This bug has been marked as a duplicate of bug 455986 ***

Note You need to log in before you can comment on or make changes to this bug.