Bug 459109 - kernel 2.6.25.14-69.fc8 won't boot
kernel 2.6.25.14-69.fc8 won't boot
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-14 10:30 EDT by rhorvitz
Modified: 2009-01-09 01:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 01:43:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description rhorvitz 2008-08-14 10:30:45 EDT
Description of problem: I get an error saying that /dev/root can't be found, followed by more error messages then the system hanging.  This happens consistently.  I went back to kernel 2.6.25.11-60.fc8 and there is no problem.


Version-Release number of selected component (if applicable): 2.6.25.14-69.fc8


How reproducible: Turn on the computer


Steps to Reproduce:
1.Turn on the computer
2.
3.
  
Actual results: System hangs while booting, after some error messages


Expected results: System booting.


Additional info:
Comment 1 marian 2008-08-23 10:43:52 EDT
I have this when upgrading from 2.6.25.11-60.fc8 to 2.6.25.14-69.fc8 some moron forgot that you need LVM to load. So I had to back out of the update by booting previous kernel image. Second time updates have messed up machine. The complaints are all about bad number, and it is on all the LVM's. Real screw up.........
Comment 2 rhorvitz 2008-09-18 00:15:43 EDT
The same problem occurs with kernel 2.6.26.3-14.fc8.  When I try to boot it hangs
after saying:

unable to access resume device (UUID=6943... )
mount: could not find filesystem '/dev/root'
setuproot: moving /dev failed: No such file or directory
setuproot: moving /proc failed: No such file or directory
setuproot: moving /sys failed: No such file or directory
switchroot: mount failed: No such file or directory
Comment 3 Steven Drinnan 2008-10-04 23:35:57 EDT
Me to, had this problem since upgrading to 2.6.26 (all versions)
Outputs the same as above.
Tried changing the root path to logical vol path but the same result.
Tried reinstalling grub - same result.

Was hopping it would be fixed by now.
Comment 4 Bug Zapper 2008-11-26 06:05:59 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 rhorvitz 2008-11-27 11:07:37 EST
Once again the Fedora supporters have dealt with a bug by doing nothing.  With version 8 I could avoid the problem by using an old kernel (the newer ones fail to boot).  Am I supposed to install version 9 or 10 now without any confidence that I will be able to boot the system and no older kernel to fall back to?  That would seem to be a foolish gamble, so it seems that I am stuck with version 8 forever.
Comment 6 Bug Zapper 2009-01-09 01:43:37 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.