Bug 459146 - annoying extra sounds
annoying extra sounds
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libcanberra (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-08-14 14:11 EDT by Matthias Clasen
Modified: 2008-09-09 15:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 15:15:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-08-14 14:11:41 EDT
Every time I toggle the "Sound events" checkbox in the sound capplet, I get the login sound played. I hear this also happens with fast user switching. I've already commented out all the load-sample-lazy lines in /etc/pulse/default.pa, and it still happens.
Comment 1 Matthias Clasen 2008-08-23 21:27:12 EDT
Still happening in todays rawhide.
Comment 2 Lennart Poettering 2008-09-09 15:15:48 EDT
Should be fixed since my 0.9.12 upload today. If this problem persists please reopen.

Note You need to log in before you can comment on or make changes to this bug.