Bug 459189 - gpk-application "additional packages" dialog goes off screen with large content
gpk-application "additional packages" dialog goes off screen with large content
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-14 16:46 EDT by James Antill
Modified: 2008-08-19 12:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-19 12:41:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2008-08-14 16:46:36 EDT
Description of problem:
 Install/remove something that has a lot of deps. (or a lot of deps on it, respectively). The way I saw this was trying to remove "imake"

 The "additional packages needed" dialog is not scrollable, so the top/bottom will go off the top/bottom of the screen with lots of content.

Version-Release number of selected component (if applicable):
gnome-packagekit.x86_64                  0.2.3-9.fc9            installed
Comment 1 Richard Hughes 2008-08-15 05:18:12 EDT
I've fixed this in 0.3.0, but it's a pretty large backport. The UI looks like this: http://packagekit.org/img/gpk-added-deps.png -- comments?
Comment 2 James Antill 2008-08-18 13:40:46 EDT
 Yeh, I saw that while browsing and wondered why I didn't see that ... seems great.

Note You need to log in before you can comment on or make changes to this bug.