Bug 459247 - server with Areca 1120 RAID controller hangs
server with Areca 1120 RAID controller hangs
Status: CLOSED DUPLICATE of bug 460789
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
x86_64 Linux
medium Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-15 08:05 EDT by Ferry Tap
Modified: 2009-03-19 21:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-02 08:40:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ferry Tap 2008-08-15 08:05:54 EDT
Server with RHEL 5.2 (kernel-2.6.18-92.1.6.el5, x86_64) and an Areca 1120 RAID controller hangs after heavy read/write to the RAID set. The problem persists with kernel-2.6.18-92.1.10.el5. 

It works fine with the older kernel (kernel-2.6.18-53.1.21.el5). 

I am member of the CentOS Community. See the following post: http://www.centos.org/modules/newbb/viewtopic.php?topic_id=15640&forum=39&post_id=54941#forumpost54941
Comment 1 abc 2008-08-15 20:58:40 EDT
Same problem here with ARC1220 controller.

The complete system freezes with recent kernels. No kernel output when the system crashes. With an older kernel it is working (using kernel-2.6.18-53.1.21.el5xen at the moment).

My System: 4 GB RAM, AMD64, kernel-2.6.18-92.1.10.el5xen
Comment 2 Tomas Henzl 2008-09-02 08:40:32 EDT
It looks like a duplicate of 460789, so I'm closing it here.

*** This bug has been marked as a duplicate of bug 460789 ***

Note You need to log in before you can comment on or make changes to this bug.