Bug 45925 - Apache and lpd hanging at boot time
Apache and lpd hanging at boot time
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-25 17:07 EDT by Jason Luka
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 06:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Luka 2001-06-25 17:07:24 EDT
Description of Problem: When graphical login is selected, apache and lpd 
hang at boot time until the X server is terminated.


How Reproducible: Very


Steps to Reproduce:
1. In Xconfigurator, load X at boot time (using KDE window manager)
2. In SETUP, mark HTTPD to be started at boot time
3. Reboot
4. Log out of X into 'console mode'

Actual Results:
Apache and lpd will start as normal as soon as X is shut down


Expected Results:
They should start BEFORE x is initiated

Additional Information:
Comment 1 Mike A. Harris 2001-07-16 02:50:16 EDT
I have no idea why this is happening but it is not an XFree86 bug IMHO.
Reassigning for apache component.
Comment 2 Joe Orton 2004-09-21 06:52:19 EDT
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.

Note You need to log in before you can comment on or make changes to this bug.