Bug 459341 - system-config-services blocked by SELinux enforcing
system-config-services blocked by SELinux enforcing
Status: CLOSED DUPLICATE of bug 458037
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Need Real Name
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-16 19:42 EDT by Couret Charles-Antoine
Modified: 2008-08-22 05:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-22 05:28:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Couret Charles-Antoine 2008-08-16 19:42:52 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1

This bug not permitted to change to status of services for the end-user. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
The system-config-services don't lunch because SELinux in enforcing mode blocked this software.


Theses softwares are in the last version.
Comment 1 Nils Philippsen 2008-08-22 05:28:14 EDT

*** This bug has been marked as a duplicate of bug 458037 ***

Note You need to log in before you can comment on or make changes to this bug.