Bug 459350 - Error from plymouth restarting httpd
Error from plymouth restarting httpd
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-17 05:02 EDT by Jonathan Kamens
Modified: 2008-08-27 10:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-26 09:32:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2008-08-17 05:02:10 EDT
With current rawhide:

jik2:~!1020$ sudo service httpd restart
Boot splash control client                                 [FAILED]
USAGE: plymouth [--help]  [--debug]  [--newroot=<string>]  [--quit]  [--ping]  [--sysinit]  [--show-splash]  [--hide-splash]  [--ask-for-password]  [--update=<string>]  [--wait] [subcommand [options]...]

          --help                                               This help message
          --debug                                   Enable verbose debug logging
          --newroot=<string>             Tell boot daemon that new root filesystem is mounted
          --quit                                        Tell boot daemon to quit
          --ping                                 Check of boot daemon is running
          --sysinit                      Tell boot daemon root filesystem is mounted read-write
          --show-splash                                       Show splash screen
          --hide-splash                                       Hide splash screen
          --ask-for-password                               Ask user for password
          --update=<string>              Tell boot daemon an update about boot progress
          --wait                                    Wait for boot daemon to quit

Available subcommands:

ask-for-password                                           Ask user for passowrd

          --command=<string>      Command to send password to via standard input
Comment 1 Ray Strode [halfline] 2008-08-18 10:23:26 EDT
what version of plymouth? I fixed this a few days ago.
Comment 2 Jonathan Kamens 2008-08-18 16:56:50 EDT
14.2008.08.08.fc10
Comment 3 Ray Strode [halfline] 2008-08-18 17:06:41 EDT
yea should be fixed when rawhide comes back (been down since thursday i think)
Comment 4 Ray Strode [halfline] 2008-08-26 09:32:29 EDT
this is fixed now i believe.
Comment 5 Jonathan Kamens 2008-08-26 22:12:54 EDT
There's no fix for this in today's rawhide.  Rawhide remains broken.  When is it going to be fixed?
Comment 6 Ray Strode [halfline] 2008-08-27 10:08:26 EDT
Sorry for the confusion.  There was supposed to be a rawhide compose the night of the 25th, but I guess Jesse had some trouble getting it rolling again so it didn't happen

Note You need to log in before you can comment on or make changes to this bug.