Bug 459357 - update to latest release 1.8.0 , for fedora 11
update to latest release 1.8.0 , for fedora 11
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: s390utils (Show other bugs)
rawhide
s390 Linux
medium Severity low
: ---
: ---
Assigned To: Dan Horák
http://www.ibm.com/developerworks/lin...
: Reopened
Depends On: 458826
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-17 08:21 EDT by acount closed by user
Modified: 2009-02-07 12:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-07 12:17:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2008-08-17 08:21:07 EDT
lots of features, bugs fixed and new commands since the version included in Fedora 1.5.4, 2006-09-29.

-thanks-
Comment 1 Dan Horák 2008-09-15 04:15:15 EDT
s390utils were dropped from Fedora during the switch to Koji build system. The new package containing s390-tools 1.7.0 is currently under review.
Comment 2 acount closed by user 2008-11-17 12:24:47 EST
Koji still has 1.5.x versions.
Comment 3 Dan Horák 2008-11-17 12:42:54 EST
Yes and it will always have 1.5.x because it was only imported during the merge of Core and Extras and s390(x) is not a primary architecture for Fedora. You can find a s390-specific Koji at http://s390.koji.fedoraproject.org/koji/ and it even contains 1.7.0 (testing) release of s390utils.
Comment 4 acount closed by user 2008-11-17 12:56:46 EST
(In reply to comment #3)

> Yes and it will always have 1.5.x because it was only imported during the merge
> of Core and Extras and s390(x) is not a primary architecture for Fedora. You

so there are two options: delete it from rawhide or update it to latest release.

-thanks-
Comment 5 Dan Horák 2008-11-17 13:28:33 EST
As I have already mentioned in comment #1 work (bug #458826, see the "Depends on" field) is being done to include s390utils back into Fedora. Then it will be available in the package database and in CVS and will be used to build the packages in the s390 koji. Volunteers willing to help to get Fedora back on s390 are always welcome.
Comment 6 Bug Zapper 2008-11-25 21:48:02 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 acount closed by user 2008-12-11 14:32:30 EST
changelog at: http://www.ibm.com/developerworks/linux/linux390/s390-tools-1.8.0.html
Comment 8 acount closed by user 2009-02-07 12:17:27 EST
open half year ago and there is no s390-tools in rawhide.

so closing ...

Note You need to log in before you can comment on or make changes to this bug.