Bug 459365 - Incorrect identification of remote directory
Incorrect identification of remote directory
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: F10DesktopTarget
  Show dependency treegraph
 
Reported: 2008-08-17 13:49 EDT by Adam Huffman
Modified: 2013-01-09 23:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 19:30:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-08-17 13:49:14 EDT
Description of problem:
I mounted a remote computer via sshfs.  It was my user's home directory.  When I opened this directory via Nautilus, at the top of the window it said:

"These files are on a Picture CD" and offered to open them in an image viewer.

There are some image files in that directory, but it's definitely not a "Picture CD".

Version-Release number of selected component (if applicable):
nautilus-2.23.6.1-1.fc10.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bastien Nocera 2008-10-29 17:05:15 EDT
Fixed in shared-mime-info 0.51-4. Unless you have a directory called "PICTURES", it won't be detected as a picture CD anymore.
Comment 2 Jesse Keating 2008-10-29 18:01:02 EDT
Re-opening since we're in a freeze and this won't actually be in rawhide unless somebody follows https://fedoraproject.org/wiki/ReleaseEngineering/FinalFreezePolicy
Comment 3 Bug Zapper 2008-11-25 21:48:09 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Fedora Update System 2008-12-17 19:30:53 EST
shared-mime-info-0.51-5.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.