Bug 459388 - Bluetooth Phone Sync fails on "At least one objenit hat problems while connecting"
Bluetooth Phone Sync fails on "At least one objenit hat problems while connec...
Status: CLOSED DUPLICATE of bug 447557
Product: Fedora
Classification: Fedora
Component: libopensync (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-18 07:26 EDT by A. Folger
Modified: 2008-10-24 08:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 08:12:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A. Folger 2008-08-18 07:26:44 EDT
Description of problem:
In Fedora 8, I used to sync my phone with KDEPIM perfectly. However, since the upgrade to FC9, I cannot sync - the "leg" that connects to the phone fails with the error message "At least one objenit hat problems while connecting".

Version-Release number of selected component (if applicable):
libopensync-0.36-2.fc9.x86_64
libopensync-plugin-kdepim-0.36-1.fc9.x86_64
libopensync-plugin-file-0.36-1.fc9.x86_64
libopensync-plugin-irmc-0.36-1.fc9.x86_64
kdepim-3.5.9-10.fc9.x86_64
kdepim-libs-3.5.9-10.fc9.x86_64
kdepimlibs-4.0.5-1.fc9.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Start your favorite syncing application (for me: Kitchensync)
2. Make sure it is set up properly (I checked with the bluez-tools, esp. 'hcitool scan' and 'sdptool browse <mac addr>')
3.
  
Actual results:
Failure to syncronize and appearance of error message "At least one objenit hat problems while connecting"

Expected results:
Syncronization with addressbook, as it worked in FC8.

Additional info:
Phone is a SonyEricsson K800i
Comment 1 A. Folger 2008-08-18 07:31:01 EDT
OOPS, step 3 to reproduce is obviously "syncronize". By the way, I googled for the error message and found nothing particularly helpful.
Comment 2 A. Folger 2008-10-24 08:11:05 EDT
I now realize that this is essentially a duplicate of bug #447557, which I had filed previously. But the problem is still present, and it is quite crippling for desktop users.
Comment 3 A. Folger 2008-10-24 08:12:41 EDT

*** This bug has been marked as a duplicate of bug 447557 ***

Note You need to log in before you can comment on or make changes to this bug.