Bug 459563 - keyboard layout selector is empty
keyboard layout selector is empty
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-08-20 02:18 EDT by Matthias Clasen
Modified: 2015-01-14 18:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-25 15:22:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-08-20 02:18:02 EDT
Could be a victim of evdev, or it could be caused by the country<>language changes in xkeyboard-config; needs investigation
Comment 1 Matthias Clasen 2008-08-23 20:40:20 EDT
I've fixed this upstream, will come with the next gdm release.

Note You need to log in before you can comment on or make changes to this bug.