Bug 459579 - Review Request: pike - Interpreted, high-level, object oriented language
Review Request: pike - Interpreted, high-level, object oriented language
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-DEADREVIEW
  Show dependency treegraph
 
Reported: 2008-08-20 08:28 EDT by josef radinger
Modified: 2009-07-19 13:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-19 13:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description josef radinger 2008-08-20 08:28:17 EDT
Spec URL: http://www.nosuchhost.net/~cheese/fedora/packages/devel/pike.spec
SRPM URL: http://www.nosuchhost.net/~cheese/fedora/packages/devel/pike-7.6.112-23.src.rpm
Description: 
Pike is easily learned, and just as easily used programming language
to develop powerful applications. Pike is designed to be useful and
powerful. As the syntax of Pike is similar to that of C, most
programmers will find it easy to use. As Pike is a high-level,
interpreted and modular object-oriented language, powerful
applications can be rapidly developed. Pike has evolved rather than
been designed. The changes to Pike that have been made have been
guided by its users' needs. In general, the better you get to know
Pike, the more you will appreciate it, from a users perspective.
Comment 1 Orcan Ogetbil 2008-10-16 02:29:28 EDT
Hi, any news on the perl?
Comment 2 Orcan Ogetbil 2009-01-31 01:00:42 EST
ping?
can you update to the latest version? 
is the perl module still broken?
Comment 3 josef radinger 2009-03-11 14:16:44 EDT
sorry no progress on perl. and with pike 7.8 perl-support is completly removed upstream
Comment 4 Orcan Ogetbil 2009-03-11 14:18:31 EDT
I see. Could you repack pike with the latest version then?
Comment 5 Jason Tibbitts 2009-07-12 16:00:33 EDT
Did anything ever happen with this ticket?  It's been a long time since there was any activity, and upstream pike is now at 7.8.316.  Josef, did you intend to update the package, or should this ticket just be closed?  I'll do the latter soon if there's no progress.
Comment 6 Jason Tibbitts 2009-07-19 13:10:50 EDT
No response in a week; closing.

Note You need to log in before you can comment on or make changes to this bug.