Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 459649 - [RHEL4] i386: backport the NMI watchdog/performance counter infrastructure
Summary: [RHEL4] i386: backport the NMI watchdog/performance counter infrastructure
Keywords:
Status: CLOSED DUPLICATE of bug 460920
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.9
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Aristeu Rozanski
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-08-20 20:10 UTC by Aristeu Rozanski
Modified: 2008-09-02 17:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-02 17:40:44 UTC
Target Upstream Version:


Attachments (Terms of Use)
RHEL-5 version of i386 support, for reference (24.13 KB, patch)
2008-08-20 20:10 UTC, Aristeu Rozanski
no flags Details | Diff

Description Aristeu Rozanski 2008-08-20 20:10:28 UTC
Created attachment 314655 [details]
RHEL-5 version of i386 support, for reference

Description of problem:
For BZ#172749, the upstream NMI watchdog and performance counter infrastructure
(for sharing performance counter registers) was backported to RHEL-4 but only
for x86_64. The i386 version is pending.

Comment 1 Aristeu Rozanski 2008-09-02 17:40:44 UTC

*** This bug has been marked as a duplicate of bug 460920 ***


Note You need to log in before you can comment on or make changes to this bug.