This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 459701 - CD-RW media burning ISO image
CD-RW media burning ISO image
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-21 09:26 EDT by Francis Earl
Modified: 2015-01-14 18:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 07:18:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francis Earl 2008-08-21 09:26:57 EDT
Description of problem:
When trying to use the built in Nautilus CD Burner to burn an ISO to a CD-RW, the resulting burned cd is unreadable in any way. There are no errors, and things seem to progress normally, but when trying access the media, all I get is a message "The media cannot be mounted". This was an installer CD, so I attempted to boot to it hoping it was simply a nautilus issue, but my system started going nuts until I restarted again.

I also tried to read what was on the disk on a Windows machine, wondering if it would be able to make anything of the resulting data... it crashed explorer.exe repeatedly.

I tried to do the same thing directly via wodim, and it errorred out after trying to format the disk for writing, claiming it couldn't figure out where to start writing. This disk appears to still be usable however, and doesn't give issue when trying to mount it...

Version-Release number of selected component (if applicable):
2.22.1-1.fc9.i386

How reproducible:
I didn't repeatedly try it, I don't have that many CD's currently... I tried it twice, with the same results.

Steps to Reproduce:
1. Burn an ISO to a CDRW
2. Try to read this CD
  
Actual results:
Unreadable disk.

Expected results:
Bootable installer disk

Additional info:
Please don't just disregard this, I know there is limited info, but at the very least nautilus should display error messages similar to what wodim itself states. Nautilus should not be trying to write to disks despite what wodim says about issues. Also, perhaps someone should look at any issues in wodim with formatting the media?
Comment 1 Francis Earl 2008-12-01 07:18:49 EST
Seems this was disregarded... go figure... closing

Note You need to log in before you can comment on or make changes to this bug.