Bug 459724 - nessus-server rpm doesn't populate /etc/nessus
nessus-server rpm doesn't populate /etc/nessus
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nessus-core (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-21 11:39 EDT by Joe Christy
Modified: 2008-11-23 06:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-23 06:50:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Christy 2008-08-21 11:39:02 EDT
Description of problem:
The nessus-server rpm doesn't install nessusd.conf, nessusd.rules or nessus-services into /etc/nessus

Version-Release number of selected component (if applicable):
2.2.10-2.fc8

How reproducible:
always

Steps to Reproduce:
1.install nessus-server rpm
2.look in /etc/nessus
3.
  
Actual results:
There's nothing there

Expected results:
nessusd.conf, nessusd.rules and nessus-services are all there

Additional info:
Comment 1 Joe Christy 2008-08-21 11:45:09 EDT
These files aren't in the SRPM either, so I suppose that it's not surprising that the rpm's don't install them.
Comment 2 Andreas Bierfert 2008-11-23 06:50:26 EST
Sorry for the late reply.

nessus-services is installed in /var/lib/nessus/nessus-services
nessusd.rules and nessusd.conf are marked as config files in the server rpm and foreseen. Actual deployment versions have to be added by the user. This is not a bug but intended behavior.

Note You need to log in before you can comment on or make changes to this bug.