Bug 459754 - rgmanager needs to wait for fence domain join to complete on startup
rgmanager needs to wait for fence domain join to complete on startup
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.2
All Linux
urgent Severity high
: rc
: ---
Assigned To: Lon Hohberger
Cluster QE
: ZStream
Depends On:
Blocks: 471415
  Show dependency treegraph
 
Reported: 2008-08-21 17:49 EDT by Lon Hohberger
Modified: 2009-04-16 18:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 15:56:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Implements wait-for-fence-domain behavior (3.20 KB, patch)
2008-08-26 17:04 EDT, Lon Hohberger
no flags Details | Diff
Updated patch (4.87 KB, patch)
2008-08-28 14:08 EDT, Lon Hohberger
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0101 normal SHIPPED_LIVE rgmanager bug-fix and enhancements update 2009-01-20 11:04:34 EST

  None (edit)
Description Lon Hohberger 2008-08-21 17:49:19 EDT
Description of problem:

Rgmanager has code to wait for fencing to complete.  This should be done in two node clusters because of the way cman works when in two_node mode.
Comment 1 Lon Hohberger 2008-08-26 17:04:48 EDT
Created attachment 315051 [details]
Implements wait-for-fence-domain behavior
Comment 2 Lon Hohberger 2008-08-28 14:08:47 EDT
Created attachment 315271 [details]
Updated patch
Comment 8 errata-xmlrpc 2009-01-20 15:56:04 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0101.html

Note You need to log in before you can comment on or make changes to this bug.