Bug 459865 - CVE-2008-3714 awstats: Cross-site scripting (XSS) vulnerability [EPEL 5]
CVE-2008-3714 awstats: Cross-site scripting (XSS) vulnerability [EPEL 5]
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: awstats (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: CVE-2008-3714
  Show dependency treegraph
 
Reported: 2008-08-23 04:39 EDT by Tim Jackson
Modified: 2008-12-14 12:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-14 12:06:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Jackson 2008-08-23 04:39:35 EDT
CVE-2008-3714 tracker
Comment 1 Tim Jackson 2008-08-24 03:44:21 EDT
Fixed version (awstats-6.7-3.el5) built in EPEL build system, request sent to EPEL signers to sign and push ASAP.
Comment 2 Tim Jackson 2008-12-14 12:06:11 EST
See also bug #474396

Note You need to log in before you can comment on or make changes to this bug.