Bug 459938 - MyPasswordSafe sometimes doesn't show up in Window List
MyPasswordSafe sometimes doesn't show up in Window List
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: MyPasswordSafe (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Ertzinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-24 18:56 EDT by Andre Robatino
Modified: 2009-11-15 18:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-15 18:41:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2008-08-24 18:56:32 EDT
Description of problem:
If MyPasswordSafe is covered by another application, then when it times out and changes to the "What's your pass-phrase?" window, that window doesn't appear in the Window List (at least until the covering application is moved away).

Version-Release number of selected component (if applicable):
MyPasswordSafe-0.6.7-4.20061216.fc9.i386

How reproducible:
always

Steps to Reproduce:
1. Start MyPasswordSafe.
2. Cover the MyPasswordSafe window with another application.
3. Wait for it to time out and change to the "What's your pass-phrase" window.
  
Actual results:
"What's your pass-phrase" window doesn't appear in Window List, until the covering application is moved.

Expected results:
"What's your pass-phrase" window should appear in Window List, regardless of whether it's covered or not.

Additional info:
Comment 1 Andre Robatino 2008-08-25 04:34:47 EDT
I also found that if I click on "Lock MyPasswordSafe", the same thing happens, even though in this case the "What's your pass-phrase" window is visible.
Comment 2 Andre Robatino 2009-06-27 11:30:38 EDT
This appears to be fixed in Fedora 11.  I can no longer test it in Fedora 10 since all my machines are running F11 now.
Comment 3 Andre Robatino 2009-11-15 18:41:27 EST
Also appears fixed in Fedora 12.  Closing as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.