Bug 459951 - Author group CSS is horrible in html single
Author group CSS is horrible in html single
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Fearn
Christopher Curran
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 00:42 EDT by Christopher Curran
Modified: 2010-11-23 22:57 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.35
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-25 22:08:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Curran 2008-08-25 00:42:56 EDT
Description of problem:
The spacing and css markup are horrible. Technical editors are jammed up under the second author.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Pull down the virtualization guide. 
2. Build html single.
3.
  
Actual results:


Expected results:
something a bit cleaner and more readable.

Additional info:
Comment 1 Jeff Fearn 2008-08-25 22:08:21 EDT
The layout was changed late last week. Which is lucky because this bug report is so bad I'd have closed this bug WONTFIX USELESS_INFO

Note You need to log in before you can comment on or make changes to this bug.