Bug 460003 - Brasero 0.8.1 version bump.
Brasero 0.8.1 version bump.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 11:37 EDT by Luis Medinas
Modified: 2008-08-30 12:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-29 06:35:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Medinas 2008-08-25 11:37:13 EDT
As the summary says please bump to Brasero 0.8.1 it contains lot's of fixes since 0.7.90 (beta).

Thanks
Comment 1 Denis Leroy 2008-08-25 12:03:09 EDT
Just got back from vacation, will work on this asap
Comment 2 Denis Leroy 2008-08-27 05:37:48 EDT
I'm having lots of problems with 0.8.1 just burning an audio CD. I'll file bugs, although I see there are already a lot of changes made to svn trunk since 0.8.1 was released...
Comment 3 Rouquier Philippe 2008-08-27 12:54:24 EDT
yes, you're right Denis. You can expect 0.8.2 to be more stable and I intend to stabilize things as much as I can (on contrary maybe to previous versions). So you can rely on having a 0.8.3 later on and 0.8.4 if need be.
As for the bug you mentioned, don't worry it'll be fixed. It's caused by that new feature that was introduced lately (perhaps a bit too soon) namely video project but it shouldn't be hard to fix; basically the problem is that a wrong plugin is used (transcode to mpeg2).
Comment 4 Luis Medinas 2008-08-28 18:08:35 EDT
But instead Denis please package 0.8.1 so it could be more tested. Of course we will do the best to fix the bugs.
Comment 5 Denis Leroy 2008-08-29 06:31:54 EDT
Sure, but what is your time frame for 0.8.2 ? There seems to be a number of critical bug fixes already in svn trunk, but I don't have time to extract the patches out of svn...
Comment 7 Luis Medinas 2008-08-30 12:02:59 EDT
Denis we plan to release 0.8.2 around mid september. I think there's no need to backport patches since 0.8.2 will go in time for f10 and other distros release.

Thanks

Note You need to log in before you can comment on or make changes to this bug.